Results 1 to 2 of 2

Thread: Trying to upload pics, different problem

  1. #1
    Junior Member
    Join Date
    May 2009
    Location
    Sin City
    Posts
    1

    Default Trying to upload pics, different problem

    Just posted a watch, and when I click on manage attachments, it says that I have uploaded a maximun of 5 attachments. I have not uploaded anything. What am I doing wrong?

  2. #2
    Member RTFM's Avatar
    Join Date
    Feb 2010
    Location
    USA
    Posts
    399

    Default You Must Host Your Photos Off-Site...

    Hello Ronsroom1,

    You cannot attach (i.e., directly upload to MWR) photos because that option has been disabled. The only way to display photographs is to host them off-site, with a service such as Photobucket, and link to them in your post. The best thing about Photobucket is it's free.

    A tutorial is in a sticky at the top of the Technical Help Forum. The direct URL to the tutorial is here: http://www.mwrforum.net/FAQ_IMGS/photobucket.html

    Regards,
    RTFM

    EDIT: P.S. You will have to manage all of your photos from your off-site host. You cannot manage them from MWR.


    Quote Originally Posted by Ronsroom1 View Post
    Just posted a watch, and when I click on manage attachments, it says that I have uploaded a maximun of 5 attachments. I have not uploaded anything. What am I doing wrong?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •